Drupal – dringend abdichten

Drupal – ein beliebtes CMS (Content Management System) – ist aktuell von einer besonders gravierenden Sicherheitslücke betroffen.
Diese Lücke (CVE-2018-7600) bietet einem Angreifer die Möglichkeit, beliebigen Code auf der Drupal-Installation auszuführen.
Da diese Sicherheitslücke die Versionen 6, 7.x und 8.x von Drupal betreffen, erklärt sich auch das hohe Risiko dieser …

Drupal – ein beliebtes CMS (Content Management System) – ist aktuell von einer besonders gravierenden Sicherheitslücke betroffen.
Diese Lücke (CVE-2018-7600) bietet einem Angreifer die Möglichkeit, beliebigen Code auf der Drupal-Installation auszuführen.
Da diese Sicherheitslücke die Versionen 6, 7.x und 8.x von Drupal betreffen, erklärt sich auch das hohe Risiko dieser Lücke:
Es sind schätzungsweise eine Million Seiten gefährdet.
Daher: Schnell patchen.